DBShop论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 2228|回复: 3

DBShop系统下一个版本将不再支持 PHP 5.3.3 的环境

[复制链接]
发表于 2016-9-11 18:46:39 | 显示全部楼层 |阅读模式
DBShop系统从下一个版本(0.9.3)开始,将使用 ZendFramework 2 新版本(暂定为 2.4.9),该框架支持PHP 5.3.23 及以上版本。之前为了照顾PHP环境是5.3.3的用户,一直在使用老的框架版本,现在两年过去了,PHP7已经出来了,空间商中php版本5.3.3已经几乎没有了,因此我们决定替换掉老版本框架。

同时ZendFramework 3 也已经出来了,在未来的某个时间,官方可能用ZF3替换掉ZF2,或者推出ZF3框架版本的系统(主要看其区别有多大是否好替换)。


此次替换对老用户没有影响,因为在线更新中,没有包括框架更新。
回复

使用道具 举报

发表于 2016-11-3 15:03:31 | 显示全部楼层
下载dbshop,自己尝试开店,收费吗?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2016-11-3 15:18:52 | 显示全部楼层
听见阳光 发表于 2016-11-3 15:03
下载dbshop,自己尝试开店,收费吗?

保留底部版权,不收费。
回复 支持 反对

使用道具 举报

发表于 2016-11-11 08:39:58 | 显示全部楼层
用了真不错,感谢楼主。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|北京珑大钜商科技有限公司 ( 京ICP备15047709号-3 )

GMT+8, 2019-12-7 00:30 , Processed in 0.059702 second(s), 18 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表